Results 1 to 4 of 4

Thread: Indicator Updates Causes Errors at Start-Up [OAFIID:GNOME_FastUserSwitchApplet]

  1. #1
    Join Date
    Aug 2006
    Beans
    458
    Distro
    Ubuntu 12.04 Precise Pangolin

    Indicator Updates Causes Errors at Start-Up [OAFIID:GNOME_FastUserSwitchApplet]

    This error has been recorded many times before as a Google search will show, but all those reports were for earlier versions of Ubuntu whereas I use 9.10.

    The panel encountered a problem while loading "OAFIID:_FastUserSwitchApplet.

    Delete Don't Delete.
    There were a lot of updates for indicator applets yesterday, and this error showed up after the first reboot after these updates were installed. (Please go through the attached file from dpkg.log for the files that were installed.)

    Oh, and the packages gnome-applets and gdm are "already installed and the newest versions."
    Attached Files Attached Files

  2. #2
    Join Date
    Aug 2006
    Beans
    458
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Indicator Updates Causes Errors at Start-Up [OAFIID:GNOME_FastUserSwitchApplet]

    [After a while...]

    Now the error message does not pop up when the desktop appears, but I notice that the System menu has three new options which were removed in 9.04 -- Lock Screen, Log Out <username>..., and Shutdown...!

    This is strange.

  3. #3
    Join Date
    Feb 2007
    Location
    New York
    Beans
    894
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Indicator Updates Causes Errors at Start-Up [OAFIID:GNOME_FastUserSwitchApplet]

    Quote Originally Posted by navneeth View Post
    [After a while...]

    Now the error message does not pop up when the desktop appears, but I notice that the System menu has three new options which were removed in 9.04 -- Lock Screen, Log Out <username>..., and Shutdown...!

    This is strange.
    Yes, this happens for me when fast switcher doesn't work. The same options show up in System instead. This is certainly good, because otherwise you wouldn't be able to access them. I don't know why the fast user switcher isn't loading.

    For me this problem only happens on first boot. Every applet says "encountered a problem". If I then log out and log back in, it works. I don't know why, but it happens every time.
    Last edited by Endolith; April 3rd, 2010 at 05:45 PM.
    "Please remember to do things the Ubuntu way. There is always more than one solution to a problem, choose the one you think will be the easiest for the user. ... Try to think as a green user and choose the simplest solution." — Code of Conduct

  4. #4
    Join Date
    Apr 2010
    Beans
    6

    Re: Indicator Updates Causes Errors at Start-Up [OAFIID:GNOME_FastUserSwitchApplet]

    Just got this error message myself. Since installing 9.10 have not been able to even get past the login page

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •