Results 1 to 10 of 185

Thread: AppArmor Support Thread

Threaded View

  1. #11

    Re: AppArmor Support Thread

    i have disallowed network stream and dgram for virtualbox. now i have tried to access to host ubuntu's apache server. for that i searched in internet and from that know out that should access but it does not work, at that time there is reaction in syslog, reports that needs stream and dgram permission. i used that 10.0.... ip but do not remember what exactly.
    as i know accessing to localhost should not require network access. so why it looks like virtualbox requires it?
    i think i will not explore this thing >15:13utc+4:without allowing network in vbox<, i am going to try to enable access to network.
    virtualbox required network and dgram network permission also when it just works, without accessing 10.0.... form browser. i also have now tried to disable network, with that setting it only have written one line in log or none. i think even without NAT or any other network setting it may be possible to access to 10.0.... to host computer. there are other options except NAT, if i select them vbox says incorrect setting, only internal networking does not cause it to say so , but it is for connecting several guest OSes.
    Last edited by q.dinar; April 1st, 2010 at 12:13 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts