Results 1 to 6 of 6

Thread: ERROR: Unable to find a medium containing a live file system.

  1. #1
    Join Date
    Jul 2008
    Beans
    9

    ERROR: Unable to find a medium containing a live file system.

    Wassup ubuntu tribe, i'm having like this uber problem installing ubuntu 9.10. i have 2 custom built computers, 1 with XP, the other is a modded version of XP. Now, i taken all of my files and goodies out of modded tower and wanted to install 9.10. But, when i install it, it starts at the installation screen, then no matter what choice i make it takes like over a minute to load, then i get a white ubuntu logo gleaming off and on, then black screen. Then i get an error message once i press any of the keys. So, can someone please explain to me what am i suppose to do next.

    Custom build specs:

    AMD athlon XP (2GHZ)
    PC 2700 (1GHZ)
    Asus-A7V8X
    GeForce FX5500 256mb
    Win XP Pro (Black Edition) Modded.

  2. #2
    Join Date
    Aug 2005
    Location
    Philadelphia, PA, USA
    Beans
    2,774
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: ERROR: Unable to find a medium containing a live file system.

    The first thing you need to do is to rule out a bad CD.
    How did you burn the CD? If you are burning it from XP, try using Iso Recorder or Infra Recorder, and be sure to burn the CD at the slowest possible speed:
    https://help.ubuntu.com/community/BurningIsoHowto
    Then when you boot the CD, first choose the option "check CD for defects". This will take a minute or two to run. If it passes the check, then the CD is good.
    If the CD is good, and you still get the error message, then post the error message you get here.
    Also try running memtest from the Ubuntu CD for a while, like a couple hours at least, to check if the RAM is good. Your 1GB RAM should be enough for the live CD.
    Registered Linux User #422464 http://linuxcounter.net/
    Use the search engine that respects your privacy rights: https://startpage.com/

  3. #3
    Join Date
    Jul 2008
    Beans
    9

    Re: ERROR: Unable to find a medium containing a live file system.

    Well i used Nero 8 in windows. The slowest speed i could take it down to was 12x. As for me posting the message, its in the thread title. I'll have 2 write down exactly what it says on the error screen. when i type help it gives me a list of commands in order for me to i guess, fix the problem. I don't understand/or know any of the commands for me to work my way to fixing it. That's gonna take me a heck of a lot of time. I had 8.04 version a while back, but never was able to get flash to work properly on that one. anyway, this problem i'm having big time. Tommcd, thanks for taking the time to help a brotha out.

  4. #4
    Join Date
    Jan 2007
    Beans
    153
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: ERROR: Unable to find a medium containing a live file system.

    I'm having the same problem here trying to boot up 9.10 on a Compaq Presario (one of the most Linux-hating devices I've ever had the misfortune of purchasing); I checked the md5 sum and burned at the correct speed. Other, old distros with stale software don't give this error.

    At the busybox prompt I can't find any CD device at all under /dev. The sda ones show up though.

  5. #5
    Join Date
    Aug 2005
    Location
    Philadelphia, PA, USA
    Beans
    2,774
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: ERROR: Unable to find a medium containing a live file system.

    Quote Originally Posted by cocobrotha1 View Post
    Well i used Nero 8 in windows. The slowest speed i could take it down to was 12x. As for me posting the message, its in the thread title. ...
    So did you run the option to check the CD for defects? That should always be the first thing you do when installing Ubuntu, especially when running into problems like this.
    Registered Linux User #422464 http://linuxcounter.net/
    Use the search engine that respects your privacy rights: https://startpage.com/

  6. #6
    Join Date
    Aug 2005
    Location
    Philadelphia, PA, USA
    Beans
    2,774
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: ERROR: Unable to find a medium containing a live file system.

    Quote Originally Posted by the_darkside_986 View Post
    I'm having the same problem here trying to boot up 9.10 on a Compaq Presario (one of the most Linux-hating devices I've ever had the misfortune of purchasing); I checked the md5 sum and burned at the correct speed. Other, old distros with stale software don't give this error.
    At the busybox prompt I can't find any CD device at all under /dev. The sda ones show up though.
    Try googling the exact model number of the Compaq +Ubuntu, or +linux and see what turns up.
    Registered Linux User #422464 http://linuxcounter.net/
    Use the search engine that respects your privacy rights: https://startpage.com/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •