Results 1 to 2 of 2

Thread: mount error(127): Key has expired

  1. #1
    Join Date
    Aug 2007
    Location
    Maryland
    Beans
    28
    Distro
    Ubuntu 10.04 Lucid Lynx

    mount error(127): Key has expired

    Until a few days ago, everything was mounting fine. Then, when I tried mounting my Windoze share, I got the above message. (I added T-bird 3 RC2 that day.

    I've tried so many different ways of searching for the solution. I've check the Windoze7 machine (all seems 2B set correctly there; but I cannot connect using either cifs or smbfs.

    Here's the command (in fstab):

    Code:
    //192.168.1.101/Data ~/Data   cifs    credentials=/root/.smbcredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    When I enter
    Code:
    sudo mount -a
    I get
    Code:
    mount error(127): Key has expired
    How do I permanently renew this key?

    Please help. I use the Windoze machine for backup to Mozy, and I use rsync to backup this machine to Windoze. But right now I can't mount a Windoze share.

    UPDATE: This is a windoze problem. Still haven't solved it. But will update when I do.

    SOLVED UPDATE: DOH! Apparently, I haven't been using Windoze in a while. I was mounting the widoze share folders from my windoze uac which is set up to have the pw expire (which it did).
    Last edited by josephpmh; December 10th, 2009 at 10:16 PM. Reason: SOLVED

  2. #2
    Join Date
    Sep 2006
    Beans
    Hidden!

    Re: mount error(127): Key has expired

    Your password may have expired or need to change it. Log on into a Windows box or RDP terminal to change the password first, then try mount again.
    Last edited by cesarradtke; January 2nd, 2012 at 06:49 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •