Quote Originally Posted by jeannacav View Post
thank you t0mppa,
What is alarming me is that after I get that message, I am NO LONGER able to type anything.
I got around it one time by ignoring the 'sudo' and just giving the command, but it only worked that one time.

If you have any ideas on how to get me to work as the sudo, please let me know.
Can't type anything after the permission denied message? That sounds very odd. Or did you mean after using sudo? If the latter, using sudo prompts you for your password, which isn't printed on the screen for obvious safety reasons.

Since it actually prints nothing (not even *'s, so anyone else watching over your shoulder can't figure out how long your password is) on the screen when you're typing in your password, it might seem like you're unable to type anything, but once you've typed your password and press enter, it continues doing its job, granted your password was correct.

Quote Originally Posted by jeannacav View Post
It was the backports command that made me use the sudo. I had to give up at that point.

BTW would you do me a favor and change the [solved] back to [ubuntu] until this wireless problem gets fixed?

I ask that because this thread is really a precursor for what needs to follow. = the fix, and the programmers who can fix this need to not ignore it, which they might do if they see the [solved] label. thanks.
This isn't a forum read actively by programmers, at least not in the role of fixing things reported broken here. If you want to file a bug report, you should go to Launchpad instead.

This forum simply consists of helpful people who spend some of their free time helping others to get things working, none of whom (as a rule of thumb, of course they might be some exceptions) has any official ties to Linux, Ubuntu or the packages used in it. To have a solved tag in this thread simply means that since this is a guide, it isn't a problem left unsolved.