[quote=Wrathe;8127935]I tried that. It says:

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package linux-backports-modules-jaunty

That is exactly what it is saying to me too that it couldn't find package linux-backports-modules-jaunty..... I am soooo new to this that I am sure it is something on my end. I just got an Asus EEE PC 1005 with XP, and wanted to try this whole Linux thing out to prove to my nerdy bf that I can at least appear to know what I am doing with computers Anyhow, I downloaded UNR from Wubi-install.org and everything went fine except it does not recognize my wireless connection as it does when i switch back to xp. It took me forever to figure out what in the world a terminal was so i could enter all these codes into it, but I figured it out! But nothing has worked to make it see my wireless card. So can anyone help me out?? I don't know what to do next?? Please dumb down your answers as much as possible, thank you!!!