Quote Originally Posted by 600WPMPO View Post
so now how do I correct this? Should I put a # before the "vga=XXX" in your /etc/default/grub file ? Will that work ?
You simply remove the entry in whatever line it appears. It is probably at the end of one of GRUB_CMDLINE... lines. You will then have to set up the resolution within your OS. For Ubuntu, you can probably do so via System, Preferences, Display.

I don't see a problem with your splash-image location. Most of the images are for 640x480 and if you have your gfxmode set to something other than that I believe G2 has a problem displaying the image.