Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Can't unlock Login Screen Settings on Ubuntu 9.10

  1. #1
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Beans
    1,043
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Exclamation Can't unlock Login Screen Settings on Ubuntu 9.10

    Hey, I want to login into Login Screen Settings to Change the login Screen on Ubuntu 9.10 and it won't like, I constantly clicked it and nothing happened.

    It gave me this: "WARNING **: Failed to unlock: The name org.gnome.DisplayManager was not provided by any .service files"

    Any help?

  2. #2
    Join Date
    Aug 2006
    Beans
    13,050
    Distro
    Ubuntu Mate 18.04 Bionic Beaver

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    I don't think there are any login screens to choose from in 9.10.

  3. #3
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Beans
    1,043
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    Quote Originally Posted by mikewhatever View Post
    I don't think there are any login screens to choose from in 9.10.
    I want to change it from a site.

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    Gdm in Karmic is not configurable, the only thing you can change is auto-login. You'll probably have to wait until someone comes up with a configuration utility.

  5. #5
    Join Date
    Oct 2008
    Location
    Denver, CO
    Beans
    29
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    Quote Originally Posted by cariboo907 View Post
    Gdm in Karmic is not configurable, the only thing you can change is auto-login. You'll probably have to wait until someone comes up with a configuration utility.
    Speaking of auto-login, I'm having problems. Just upgraded to Karmic tonight, and for some silly reason I checked the 'auto-login' feature. I should have known better seeing that I have an encrypted home directory because I had the same issue when I installed Jaunty on my brother's laptop. Now, it bypasses the log-in screen and gives me a couple of errors, and just hangs. I think it's trying to boot into a root profile because my wallpaper isn't showing up, but neither are any of the task bars.

    The only way I can log into my account is to boot into recovery mode, drop to root shell, then type 'login' and enter my credentials...then type 'startx'. At that point it asks me for my password for the Gnome keyring (which it never does normally), and if I try and change the login screen settings again, the button for 'log in screen' is selected, not the autologin feature. But everything is greyed out because it's locked. When I click the 'unlock' button, nothing happens.

    Is there a way I can change the auto-login feature back in root shell? I know on previous releases you edit the gdm.conf-custom file, but when I tried editing both that and gdm.conf, it said it created a new file. If anyone knows the answers here, I'd greatly appreciate it.

    Thanks,
    - Justin

    **Edit**
    Nevermind, I figured it out. Did a little digging in the gdm folder and found that the file name is different. It is now 'custom.conf' instead of 'gdm.conf-custom'. Hope this info helps someone else!
    Last edited by Raven2k360; November 1st, 2009 at 05:30 AM. Reason: Solved own issue
    - Justin

  6. #6
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Beans
    1,043
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    I still need help.

  7. #7
    Join Date
    May 2007
    Location
    Columbus Ohio
    Beans
    131
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    Making Configuration Changes to Login is limited at best... I working on writing instructions... should be able to post them this weekend...

  8. #8
    Join Date
    Sep 2007
    Beans
    622
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    You can change from the default to a login where you have to type your own name (with gconf-edit), but that seems to be about it.

  9. #9
    Join Date
    Jun 2006
    Location
    81mm mortar range of MS
    Beans
    346

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    Quote Originally Posted by Niniel View Post
    You can change from the default to a login where you have to type your own name (with gconf-edit), but that seems to be about it.
    Where in gconf-editor, please.

  10. #10
    Join Date
    Apr 2005
    Location
    Devon, UK
    Beans
    5
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Can't unlock Login Screen Settings on Ubuntu 9.10

    To disable the user list on Karmic's login screen do the following:

    1. Make sure you're logged out and looking at the login screen.

    2. Switch to console 1 (ctrl-alt-f1), and log in as your normal user.

    3. Type the following commands:

    Code:
    $ export DISPLAY=:0.0
    $ sudo -u gdm gconf-editor
    4. Switch back to GDM (ctrl-alt-f7). You should see gconf-editor.

    5. Navigate to 'apps->gdm->simple-greeter' and set 'disable_user_list' to true. Close gconf-editor.

    6. Switch back to console 1 and run the following command:

    Code:
    $ sudo /etc/init.d/gdm restart
    Done!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •