Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: DSL conection not working...

  1. #1
    Join Date
    Oct 2009
    Beans
    3

    Unhappy DSL conection not working...

    Hello ! I just upgraded at Ubuntu 9.10 from Ubuntu 9.04,and my DSL conection does not working anymore...In Ubuntu 9.04 DSL conection worked,but now When I click on networks in the top of right screen appears my network hardware(Realtek and Atlansic from the MotherBoard) but it says : disconected both of them are disconected...I added a new DSL conection,i've entered my user and password but it's not working...In Windows 7 works great ...Can anyone help me?

  2. #2
    Join Date
    Apr 2007
    Location
    BiH
    Beans
    Hidden!
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: DSL conection not working...

    It is a bug with Network Manager. There are couple of threads regarding this issue, you may want to search a little (e.g. http://ubuntuforums.org/showthread.p...nection+karmic and bug report: https://bugs.launchpad.net/ubuntu/+s...er/+bug/438771). pppoeconf is seemed to be working fine. BTW, read the bug report, seems to be solved (maybe) using Network Manager from one of PPAs.
    Last edited by meho_r; October 31st, 2009 at 12:01 PM.
    ...

  3. #3
    Join Date
    Oct 2009
    Beans
    3

    Re: DSL conection not working...

    Ok thanks,but how did i configure my network because i'm newbie...,help me a little please.Thank You!

  4. #4
    Join Date
    Oct 2009
    Beans
    4

    Re: DSL conection not working...

    Im having the same problem.Eth 0 and eth 1 are recognized but when i try to auto connect they fail.The DSL doesnt connect without the ethernet device activated right?Being a newbie im stuck

  5. #5
    Join Date
    Apr 2007
    Location
    BiH
    Beans
    Hidden!
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: DSL conection not working...

    Quote Originally Posted by DemoNMorph View Post
    Ok thanks,but how did i configure my network because i'm newbie...,help me a little please.Thank You!
    1. To update Network Manager using the one from PPA just open the Terminal (Applications > Accessories > Terminal) and run this command (just copy it and then right click in Terminal and Paste):
    Code:
    sudo add-apt-repository ppa:network-manager/trunk
    2. After that type in Terminal this command:
    Code:
    sudo apt-get update
    3. Next one is:
    Code:
    sudo apt-get upgrade
    Summary: The first command adds PPA in your sources list, the second updates the sources list and the third one see if there's any updates and lists them waiting for you to confirm update process.

    You may need to restart your computer after this. When it starts again, try connecting again (you did create a connection in DSL tab of Network Manager didn't you? It's a simple procedure: Right click on Network Manager > Edit Connections... > DSL > Add and input your username and password).
    Last edited by meho_r; October 31st, 2009 at 12:40 PM.
    ...

  6. #6
    Join Date
    Oct 2009
    Beans
    4

    Re: DSL conection not working...

    when i type sudo add-apt-repository ppa:network-manager/trunk

    i get

    <urlopen rror [Errno -2] Name or service not known>

  7. #7
    Join Date
    Oct 2007
    Location
    algeria
    Beans
    81
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: DSL conection not working...

    Try with ->sudo pppoeconf

  8. #8
    Join Date
    Apr 2007
    Location
    BiH
    Beans
    Hidden!
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: DSL conection not working...

    Quote Originally Posted by faical117 View Post
    Try with ->sudo pppoeconf
    Yes, try this in Terminal. I totally put aside that you actually DO NOT have Internet connection Just follow the instruction and when you get your connection working you may give a try what I said if you like to use Network Manager to start/stop connection in future (and not sudo pon dsl-provider command).
    ...

  9. #9
    Join Date
    Nov 2009
    Beans
    1

    Re: DSL conection not working...

    Pl
    Last edited by shaneon; November 3rd, 2009 at 04:33 PM.

  10. #10
    Join Date
    Nov 2009
    Beans
    5

    Re: DSL conection not working...

    Here is what worked for me, but after trying a lot of solutions I don't which of them is responsible for that.

    Probably it was forcing the following jaunty packages: network-manager, network-manager-gnome, libnm-glib0 and pptp-linux.

    But only after two restarts [?] it did take effect, so maybe it was something else I did.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •