Results 1 to 6 of 6

Thread: Scanjet 3970 XSane empty image

  1. #1
    Join Date
    Jul 2009
    Beans
    2

    Scanjet 3970 XSane empty image

    I am completely new to Linux. In fact, I am a life-long Windows user and my son has installed Ubuntu 9.04 on my laptop for me to use instead of Windows XP. I have an HP ScanJet 3970 attached via USB and XSane sees it just fine. When I scan a paper or some other object (image, CD cover, etc.) and choose the flatbed as the source, I see and hear the scanner working but the image file XSane produces is blank.

    How can I make this scanner work with my system?

    Thank you!

  2. #2
    Join Date
    Apr 2009
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Scanjet 3970 XSane empty image

    Do you have another computer you can plug the scanner into to make sure it is functioning properly?

  3. #3
    Join Date
    Jul 2009
    Beans
    2

    Re: Scanjet 3970 XSane empty image

    It works on another computer that runs Windows.

  4. #4
    Join Date
    Sep 2008
    Beans
    3

    Re: Scanjet 3970 XSane empty image

    I'm experiencing a similar problem. When I try to scan using the gray or lineart setting all I get is a black image. When I scan using the colour setting, everything works.

  5. #5
    Join Date
    Sep 2009
    Beans
    2

    Re: Scanjet 3970 XSane empty image

    If by "blank" you mean that the preview is completely black, I'm having the same problem in lineart and grayscale, and color is fine.

  6. #6
    Join Date
    Sep 2008
    Beans
    3

    Re: Scanjet 3970 XSane empty image

    I just noticed that when XSane starts up it identifies the scanner as a 3900, not a 3970.

    Adam

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •