Results 1 to 1 of 1

Thread: 9.04 Freezes on ASUS M4A78T-E

  1. #1
    Join Date
    Jul 2009
    Southeastern Trantor
    Xubuntu 9.04 Jaunty Jackalope

    Angry 9.04 Freezes on ASUS M4A78T-E

    I'm having trouble installing *buntu 9.04 (x64) on a new system I'm building.

    Specs are:

    • CPU: AMD Phenom II X4 645 3.4Ghz
    • Mobo: ASUS M4A78T-E
    • RAM: 8GB (4x2GB) Corsair CMX4GX3M2A1600C9 (DDR3 1600 CAS 9)
    • GPU: ATI 4650 (OEM Generic)
    • HD: 500GB Maxtor
    • PSU: 750 Watts (Generic)

    I've already installed Win7 and XP (both x64), and they appear to be working perfectly. No errors that I'm aware of. I've also updated the BIOS to the latest version (2001, I think)

    But, after trying 6 times, I can't get *buntu to install. I've tried Ubuntu, Xubuntu, and even Ubuntu Server (all 9.04, x64). The Ubuntu and Xubuntu lock up at random points during the install process. And in the most recent install attempt (Xubuntu) the machine froze while I was pre-partitioning my HD with GParted prior to running the Installer.

    I was able to get the Ubuntu Server to install without errors, but when I tried to install xubuntu-destop I got many error messages and it aborted due to too many errors. (Sorry I dont' have a screenshot, or dump, but these are the commands I used)
    apt-get update
    apt-get install xubuntu-desktop
    I've built many PC's in the past from scratch, so I feel fairly competent when it comes to correctly putting all the hardware together, and installing whichever OS is needed. I'm far from any sort of 'expert' in Linux, but I've installed several distros in the past on other machines for testing purposes, so I feel like I'm competent enough with Linux to at least get through an installation.

    I found one reference (here) to another person using the same model of mobo, and he said that his machine locked up repeatedly when trying to install Linux, but that adjusting the DRAM voltage in BIOS solved his problems. I've tried that, but it didn't work for me. At this moment I'm running Memtest86+ v4.00 (, and so far it's completed two full passes, with no errors reported.

    A couple of additional points. Whenever I booted from the Live-CD (Ubuntu and Xubuntu), I'd get random cases where the OS would alert me that some program or process had crashed. So clearly there is a serious problem with running *buntu on my machine, but I don't have a clue what it could be.

    On the other hand, I've booted and used the Parted Magic Live-CD at least 8 times, and it's never crashed. This leads me to ask if there might be something specific to *buntu that is causing my problems? As a test I might try installing PCLOS 2009.2 (I just happen to just have the disk laying around from a prior test on another machine) But first I want to let the memtest86+ 'cook' for a while longer.

    Also, for what it's worth, I've stress-tested the machine with Prime95 under Windows. The CPU got a bit warm after several minutes (running the stock CPU cooler), but other than that I saw no other problems. And under normal usage, the CPU temp is fine. (off hand I don't recall the exact temp, but it was low enough that I wasn't concerned) All indications are that this system appears to be rock solid under Windows, and highly unstable under *buntu.

    One thing I'm wondering is this: Is it possible that there is some inherent incompatibility between the this model of mobo and Linux? The mobo is clearly biased towards ATI (some onboard chips, and support for ATI Crossfire but not NVidia SLI). I know that ATI's support for GPU drivers has been less than spectacular. So I'm wondering if there might be some ATI component on the mobo that's causing *buntu to crap out?

    I just spent $700 buying all the parts to this system, and so I'd really appreciate any help or advice anyone can give.
    Last edited by HighlyDubious; October 3rd, 2009 at 04:28 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts