Results 1 to 7 of 7

Thread: VPN fails to start

  1. #1
    Join Date
    May 2009
    Location
    Inside my computer.
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Exclamation VPN fails to start

    I'm having trouble connecting to my work via a VPN. I get the following error message:

    "VPN Connection Failed. The VPN connection (null) failed because the VPN service failed to start."

    I've read through a lot of the documentation out there and many of the forum posts on VPN problems. I haven't been able to find one that helps me out.

    Some additional information: I'm working with a PPTP connection. My work doesn't supply an IP address, but I do have a normal address (Vpn-st.something.com) and a DNS address.

  2. #2
    Join Date
    May 2009
    Location
    Inside my computer.
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: VPN fails to start

    Bump.

  3. #3
    Join Date
    Jul 2009
    Beans
    1

    Re: VPN fails to start

    I am having the *exact* same problem. Anyone have any suggestions?

  4. #4
    Join Date
    Apr 2007
    Beans
    14

    Re: VPN fails to start

    Just upgraded from Ibex and have the same problem.. Tried deleting and recreating the connection as well with no luck.

  5. #5
    Join Date
    May 2009
    Location
    Inside my computer.
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Exclamation Re: VPN fails to start

    Let's try this again. Bump.

  6. #6
    Join Date
    Jul 2009
    Beans
    1
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: VPN fails to start

    Following the steps on this page worked for me:
    http://bartolomew.net/2009/01/29/vpn...ubuntu-broken/

    I didn't need to do steps 4 and 5, but VPNs can differ.

    Another solution that worked for me is to install kvpnc and its dependencies and follow the set-up instructions in the "PPTP for OpenSUSE 10.2" section of the page:
    http://en.opensuse.org/Documentation/VPN

    Hope that helps.

  7. #7
    Join Date
    Jan 2009
    Beans
    367

    Re: VPN fails to start

    I had the exact same problem. I reinstalled the pptp network manager package.

    sudo apt-get remove network-manager-pptp
    sudo apt-get install network-manager-pptp

    Now it works.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •