Results 1 to 10 of 53

Thread: EW-7728In, Ralink chipset problem with drivers

Threaded View

  1. #21
    Join Date
    Apr 2008
    Ubuntu 9.10 Karmic Koala

    Exclamation Re: EW-7728In, Ralink chipset problem with drivers

    you two got me thinking..
    I chose to hide my SSID before and connect manually but couldn't get it to work.

    SSID Broadcast is now on. It Works!
    I just need to click my network and type my password. I don't even need to select my encryption, ubuntu already had it right.


    I tried turning SSID Broadcast off. DHCP worked, static IP as well but only for a while.
    I chose static-ip and removed the "Search Domains" field to force a disconnect. After that I could not get a connection although all options were back to the previous working setup.
    It kept asking for the password. Checking the "Show password"-box revealed what seemed like a hex-unicode-kinda phrase to me, no matter what I inserted before.

    Turning SSID Broadcast on again got me connected and online in no time.
    Last edited by Phlex_de; June 15th, 2009 at 12:45 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts