Results 1 to 2 of 2

Thread: Can't get Myth Tv to work.

  1. #1
    Join Date
    Jul 2005

    Can't get Myth Tv to work.

    I've tried installing it and read a few guides but none really helped. I want to run it all on this machine, Basically I just want it to copying some old VHS's over to DVD's So if there's a much easier way of doing this please let me know I'll try that. I only get static with other programs though.

    Whenever I run the backend setup it says no UPnP servers found then I go through some setup screen (to which i'm not even sure the database name and password are right anymore due to me futzing around with it so much) and if I run the front end I get the same thing.

    things to note:

    -I'm running Ubuntu 8.04 - the Hardy Heron

    -There's two video capture cards in my computer (too lazy to take the one out it's busted) the one I'm using should be /dev/video1 not /dev/video0 if it makes a difference anywhere.

    -I'm using a Hauppauge WinTV PVR-150

    -I ran the frontend before i ever ran the backend setup, would the fudge it all up? I tried un-installing the mythTV stuff and re-installing because of this, it didn't help.

  2. #2
    Join Date
    Dec 2008

    Re: Can't get Myth Tv to work.

    I have the same problem. I'm looking for answers also. Any help would be greatly appreciated.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts