This is my first time trying out Ubuntu on my computer so please
bear with me if I make beginner mistakes.

I've managed to install Ubnuntu 8.10-amd64 on my computer.
It works fine as long as I do not connect to my wireless network.

I have 2 Wireless network cards,
1 that is integered in my mainboard (Realtek RTL8187)
2 Range booster that I have put in (D-Link System AR5008 Wireless Network Adapter)

The problem arrives when I try to connect to the wireless with the D-Link
card, then my computer almost instant(somethimes it works for 10 min some
time instant) freezes and I have to hit the manually restart button.

The funny part is when I do not connect to the wireless network with D-link but instead Realtek, then I manage to stay online,allthough my
signals is an disapointment 1/4 strength.

I've been around the forum and found people with same kind of problem,
and I've tried the solution that I found here:
Allthough all this did for me was to make the D-Link card
"device is unmanaged".

So I thought I should rather try to post an question about it so that if
I have done a mistake its easier to fix it, before I go any further into it.

The both cards were working before I tried to fix the freezing problem.
But only 1 card works out of 2, I was succsessfull as I put up earlier
in the thread that I did manage to connect to the internet with the
D-Link card, but it did freeze on a time scale less than 10minutes.
So I think that there is a problem with the range booster.

Any patcient guidance would be most appreciated. Thanks in advance.

// Marensius