Quote Originally Posted by n3had View Post
Hi everyone mencoder wasn't allowing me to continue the installation of mplayer. Everything went fine compiling, building. So i uninstalled the current mencoder version and the installation went fine mplayer is running great

But now
Code:
sudo dpkg --configure -a
gives this

Code:
dpkg: dependency problems prevent configuration of devede:
 devede depends on mencoder; however:
  Package mencoder is not installed.
dpkg: error processing devede (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of acidrip:
 acidrip depends on mencoder; however:
  Package mencoder is not installed.
dpkg: error processing acidrip (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 devede
 acidrip
when actually mencoder is installed along with mplayer!


I have never used checkinstall, but I see there's a "Provides" field. I think adding "mencoder" to it could fix the problem.