So before someone sends me to a linked page (I hope you can send me the right one), I have searched on the internet for hours, and alot on this site.

So I have this problem with my laptop.

i have jsut installed ubuntu Intrepid (8.10), really great, lots of nice stuff,
but then i trry to install those damned nvidia drivers.

So I got the problem where it sais :
Fatal server error:
No screens found
giving up.
xinit: Connection refused (errno 111): unable to conenct to X server
xinit: No such process (errno 3): Server error.

So then since I was quite new to linux, i didn't bother very long and jsut reinstalled.
The second time I did exactly the same thing then installed 32 bit, to see i i could get it working with that.
Well no suck luck,
I've been burning lines of commands into my head, trying and trying to get it working (I guess that's a good thing no?).
I've tried this link:http://ubuntuforums.org/showthread.php?t=1054842

No deal.
I would guess that it's because I'm running on a Hybrid SLI Nvidia, (9200m GS dedicated, 9400M G motherboard). Whcih came out quite recently.
Do you think i should just give up o installing the driver, I think I tried everything.
Should i jsut reinstall and wait for a new driver to come out?

Thanks for any help or advice that can be given