Results 1 to 2 of 2

Thread: Hardy, firefox-2 and sun-java6-plugin how I resolved it

  1. #1
    Join Date
    Apr 2008
    Beans
    3

    Smile Hardy, firefox-2 and sun-java6-plugin how I resolved it

    I don't know if this was just me but I thought I would post this in case anyone else has this problem.

    I'm running Kubuntu 8.04 and installed firefox-2 (rather than 3) and sun-java6-plugin for Java stuff on the Web but Java would not work and sites using it kept prompting to install the plugin.

    Eventually after some googling I figured out that I needed a link to the java plugin in Firefox's plugin directory as it was missing.

    Code:
    sudo ln -s /etc/alternatives/xulrunner-1.9-javaplugin.so /usr/lib/firefox/plugins
    Restarted Firefox 2 and now it works.

    Hope it helps someone else

  2. #2
    Join Date
    May 2006
    Location
    Northern California
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Hardy, firefox-2 and sun-java6-plugin how I resolved it

    Wow, thank you!! Worked like a charm in Ubuntu 8.04.1 w/Firefox-2 installed.

    apt-get moo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •