First I have to say that I have followed many other threads concerning my topic from this forum and other forums with no luck However I do still appreciate links to other threads concerning this topic!

I have ubuntu 8.04. Trying to get a LG GH22 Super Multi DVDRW 22x CDR 52x with light scribe to work. I never tried this drive in windows. My windows xp crashed so I decided to dust off an old kubuntu CD (not sure of version), installed, it crashed a few days later, then installed ubuntu 8.04 over it which has been running smoothly for 2 weeks. Curious thing is that the kubuntu loading screen comes on before the ubuntu login? It hasn't been a problem so I'm just going with it... Thought I would let that be known. After getting all the sound, printing, network business working I have one more issue to tackle.

PROBLEM: I have been able to burn files with the built in nautilus front end dvd/cd writer which is built into the file browser with no problems. When trying to look at these files (burned CDs or bought CDs)I have no problems. However when I try to copy these files I get an "input/output error".

I have tried many things. I am more that willing to provide console read-outs. I am by no means an experienced ubuntu-er, but I have tackled a few issues with success. Please help me out if you can! Thanks!