Quote Originally Posted by SAKeeler View Post
im having some issues with getting the drive to boot, maybe someone has some ideas.

Windows xp SP3 is the working OS for creation of the drive. I'm using a 20 GB toshiba HD in an external enclosure.

creation of the target from an ISO of the latest ubuntu seems to go fine. but when i boot to the usb drive i get:

Remove Disks or other media.
Press any key to restart.

unetbootin-windows-235.exe is being used

thoughts are welcome on what to try.
if you require more details on anything just ask.

i have tried creating the usb drive with the linux installer as well through the ubuntu live cd
the results are the same
Try booting the USB drive on another computer that you know can boot from USB; are you getting the same error? Did you also check the contents of the drive you installed to after UNetbootin installed; were the contents of the Ubuntu ISO file, and the files syslinux.cfg, ubnkern, ubninit, and ldlinux.sys (you may need to use "show hidden files" to see them) in the top directory of the drive?