Results 1 to 4 of 4

Thread: App upgrading

  1. #1
    Join Date
    Jun 2008
    Beans
    2

    Red face App upgrading

    Hi

    I'm new to the Linux OS and need help with updating an application.

    I installed bouml from the DVD but found a new version. I updated the Software Resources and when I go to the Synaptic Package Manager it is listed for upgrade. But one of the dependencies bouml-core can't be installed:

    error message states:
    bouml-core:
    PreDepends: x11-utils but it is not installable

    How do I correct this problem?

    Thanks

  2. #2
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: App upgrading

    Click the following: http://mirrors.kernel.org/ubuntu/poo...7.3+1_i386.deb and open it in "Gdebi Package Installer" and install it. Then try updating again.

  3. #3
    Join Date
    Jun 2008
    Beans
    2

    Re: App upgrading

    Hi damis648

    I tried what you suggested but I get Error conflict with installed packages.

  4. #4
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: App upgrading

    That is interesting... try going into synaptic and fixing broken packages and try upgrading your app again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •