Results 1 to 3 of 3

Thread: I "love" pulseaudio

  1. #1
    Join Date
    Nov 2007

    I "love" pulseaudio

    When I watch Youtube and a movie (doesn't matter which player I use) at the same time, I only have sound in one of them - whichever was launched first.

    Needless to say, I would like to fix this, but I don't know how

  2. #2
    Join Date
    Oct 2006
    Kubuntu 17.04 Zesty Zapus

    Re: I "love" pulseaudio

    The solution is to use libflashsupport which fixes this behavior since Flash still doesn't work well with PulseAudio. However the version in the repos is buggy and was removed as a dependency of flashplugin-nonfree. You can still install it however I won't guarantee you will have a pleasant browsing experience because it will most likely cause extremely frequent browser crashes.
    Blog | Ubuntu User #15350 | Zsh FTW | Ubuntu Security | Nothing to hide?
    AMD Phenom II X6 1075T @ 3GHz, Nvidia GTX 650, 8GB DDR3 RAM, 1 X 1TB, 2 X 3TB HDD
    Please don't request support via PM

  3. #3
    Join Date
    Jan 2007
    $here ? $here : $there
    Ubuntu 8.04 Hardy Heron

    Re: I "love" pulseaudio

    I believe you may also be able to bypass pulseaudio and go directly to alsa (if I understand how pulseaudio works) by going to System->Preferences->Sound and changing everything to use ALSA instead of pulseaudio. If you are using a non-gstreamer based player, you may have to do something similar in that player.
    Don't try to make something "fast" until you are able to quantify "slow".


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts