Results 1 to 10 of 10

Thread: couple of issues

  1. #1
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Wireless wont connect, and neither will USB

    just installed Xubuntu Hardy Heron on a Dell Inspiron 5100 1. I cant use my usb drive. I get :mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    2. I cant get wifi to work. The info (password, Ip, Subnet) is correct. Im not sure of the model of the wireless card( I think it is a Broadcom 440x, but im not sure. how would I check?)
    Last edited by rock4christ; June 4th, 2008 at 08:00 PM.

  2. #2
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    it seems to be a BCM4306 (if il looking at the right info in lshw)

  3. #3
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,338
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: couple of issues

    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #4
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    The problem is synaptic is useless w/o an internet conncection

  5. #5
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    I don't know what to do. I have the fw-cutter downloaded from the windows laptop that has internet, but I cant put it on the other one because it wont recognize usb drives. also, my cd drive is broken.

  6. #6
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,338
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: couple of issues

    Can you walk it over to the router and hook up an ethernet cable and use your wired connection?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #7
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    that'll work

  8. #8
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    didn't work. I still get nothing in Hardware drivers

  9. #9
    Join Date
    Apr 2007
    Beans
    203
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: couple of issues

    I got the wifi working. I just need to get the usb figured out. here is the result of dmesg | tail:
    [ 1337.364661] sd 2:0:0:0: [sdb] Assuming drive cache: write through
    [ 1337.367757] sd 2:0:0:0: [sdb] 8027790 512-byte hardware sectors (4110 MB)
    [ 1337.368761] sd 2:0:0:0: [sdb] Write Protect is off
    [ 1337.368767] sd 2:0:0:0: [sdb] Mode Sense: 03 00 00 00
    [ 1337.368770] sd 2:0:0:0: [sdb] Assuming drive cache: write through
    [ 1337.368778] sdb: sdb1
    [ 1337.370243] sd 2:0:0:0: [sdb] Attached SCSI removable disk
    [ 1337.370296] sd 2:0:0:0: Attached scsi generic sg2 type 0
    [ 1338.304921] UDF-fs: No partition found (1)
    [ 1338.439427] ISOFS: Unable to identify CD-ROM format.



    now what?

  10. #10
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,338
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: couple of issues

    I don't think your dmesg | tail tells us anything about your USB. Let's take a look at:
    Code:
    dmesg | grep -e USB
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •