Results 1 to 1 of 1

Thread: [SOLVED] Imon VFD not working in 8.04

  1. #1
    Join Date
    Mar 2008
    Location
    Bristol
    Beans
    165
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    [SOLVED] Imon VFD not working in 8.04

    I have a Silverstone case with an imon VFD and remote which works (apart from the pad) in 7.10.
    With 8.04 the remote works the same but the VFD doesn't.
    /dev/lcd0 is present and the LCDd.conf files match.
    Current LCDrpoc version is 0.82.
    Any suggestions?
    ls usb reports the controller in both and ps reports LCDd and lircd in both.

    THe /etc/modprobe.d/options file needs the following line added:
    options lirc islcd=0
    Or, if you have the iMon Pad as well:
    options lirc pad2keys_active=1 islcd=0
    Last edited by Trollslayer; May 26th, 2008 at 10:53 PM. Reason: Resolved
    Growing old is compulsory, growing up isn't

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •