Results 1 to 4 of 4

Thread: Very Odd KDE4 Problems

  1. #1
    Join Date
    Dec 2004
    Location
    Waterford, MI
    Beans
    1,041
    Distro
    Kubuntu

    Very Odd KDE4 Problems

    I haven't logged into my KDE4 installation in a while (I'm using the kubuntu-kde4-desktop metapackage) and when I logged in today, I noticed it's been acting a bit weird.

    First, according to Synaptic, all of the KDE4 packages I have installed are version 4.0.4. When I go into any KDE app and choose About > About KDE, it says that I'm using KDE 4.0.3. All apps about me dialogs report that they are version 4.0.3.

    Even stranger, my K-Menu Icon that is in the lower left corner of the screen changed to an arrow icon pointing left. The lockout plasmoid has all icons of monitors instead of the usual icons. In each plasmoid, the "X" icon to close the plasmoid changed to the Kate icon.

    What the heck?!

  2. #2
    Join Date
    Dec 2004
    Location
    Waterford, MI
    Beans
    1,041
    Distro
    Kubuntu

    Re: Very Odd KDE4 Problems

    Anyone?

  3. #3
    Join Date
    Nov 2004
    Location
    usa
    Beans
    76

    Re: Very Odd KDE4 Problems

    Just wanted to say I am experiencing the same problem. I cannot figure out how to change the menu icon, nor can I figure out how to move the order of the items on the panel.

    KDE4 makes E17 look like a polished release.

  4. #4
    Join Date
    Dec 2004
    Location
    Waterford, MI
    Beans
    1,041
    Distro
    Kubuntu

    Re: Very Odd KDE4 Problems

    I purged all of the packages that so much as had the term "KDE" in the name or description, as well as any package with "Kubuntu" in the name, and then I reinstalled kubuntu-kde4-desktop and rebuilt my KDE installation, I even deleted all the KDE config files.

    Now my only problem is that I'm stuck using KDE 4.03. Even though all the installed packages say version 4.0.4, the version I get installed is 4.0.3. Konqueror is completely corrupted, for example when I type in a text box, the text box turns invisible. As if it wasn't bad enough that Kubuntu's KDE4 manifestation is Krappy. (Pun intended).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •