Results 1 to 1 of 1

Thread: Cannot burn data DVDs after upgrading/installing 8.04 (hardy)

  1. #1
    Join Date
    May 2008

    Cannot burn data DVDs after upgrading/installing 8.04 (hardy)

    Hi all,

    I currently have an LG DVD burner (model GSA-4040B). I have been using Ubuntu for a while now. I never had any issues with previous versions (6.10 and 7.10) of Ubuntu. I recently upgraded to 8.04 (hardy) and found that I could no longer burn data DVDs. Burning data CDs works fine. I thought that this might have been caused by taking the upgrade path instead of a clean install. So, I did a clean install of 8.04. After many newly acquired coasters, I have still made no progress. This is very frustrating since burning was not an issue for all previous Ubuntu releases.

    Brasero and Nautilus both fail at burning data DVDs. With Nautilus, progress goes by very quickly and the status screen says that it's finishing the write... This seems to be where it goes in to coaster mode. Brasero finishes with an error. I have attached the the log file. I have even put the burn speed down it 1X amongst various of things. The only thing I haven't tried is flashing the firmware on the burner. Since I have no Windows machine at home (the flash update is a Windows executable) I'll have to take the drive out and find a friend who is running XP or something... Which I would like to avoid. I find this irritating since it burning data DVDs has always worked.

    I have checked the forums and see that other people have had similar issues in the past. It seems all threads never come to a solution however.

    Any help is greatly appreciated.

    Attached Files Attached Files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts