Hi,

I've somehow upgraded my default installation of Perl 5.8.8 to Perl 5.10. The only thing that I think could have done this was my installation of the perl module "Carp"

So what I'd like to do is downgrade Perl 5.10 back to 5.8.8.

Does anyone out there have any ideas?