Results 1 to 6 of 6

Thread: Wireless not detecting!?

  1. #1
    Join Date
    Nov 2006
    Beans
    71

    Exclamation Wireless not detecting!?

    I need a little help with Hardy. New Install. All updates done. Cant seem to connect to wireless network. As a matter of fact when I goto edit wireless networks it looks like none are found. I live in a high rise with 15-20 detectable connections at any given time. I remember when I ran Dapper I had no issues it just auto detected as best I can remember. Can anyone help me get my wireless working?

  2. #2
    Join Date
    Mar 2007
    Location
    Denver, CO
    Beans
    7,649
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wireless not detecting!?

    Sounds like you have a driver issue with your card -- again caused by the updates.

    Can you list
    lspci -nn
    lshw -C network

  3. #3
    Join Date
    Nov 2006
    Beans
    71

    Re: Wireless not detecting!?

    Is this what you are after?

    ------------------------------

    $ lspci -nn
    00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 0c)
    00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller [8086:2a02] (rev 0c)
    00:02.1 Display controller [0380]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller [8086:2a03] (rev 0c)
    00:1a.0 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 [8086:2834] (rev 02)
    00:1a.1 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 [8086:2835] (rev 02)
    00:1a.7 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 [8086:283a] (rev 02)
    00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 02)
    00:1c.0 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 [8086:283f] (rev 02)
    00:1c.1 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 [8086:2841] (rev 02)
    00:1c.4 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 [8086:2847] (rev 02)
    00:1d.0 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 [8086:2830] (rev 02)
    00:1d.1 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 [8086:2831] (rev 02)
    00:1d.2 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 [8086:2832] (rev 02)
    00:1d.7 USB Controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 [8086:2836] (rev 02)
    00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev f2)
    00:1f.0 ISA bridge [0601]: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller [8086:2815] (rev 02)
    00:1f.1 IDE interface [0101]: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller [8086:2850] (rev 02)
    00:1f.2 SATA controller [0106]: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller [8086:2829] (rev 02)
    00:1f.3 SMBus [0c05]: Intel Corporation 82801H (ICH8 Family) SMBus Controller [8086:283e] (rev 02)
    02:09.0 FireWire (IEEE 1394) [0c00]: Ricoh Co Ltd R5C832 IEEE 1394 Controller [1180:0832] (rev 05)
    02:09.1 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 22)
    02:09.2 System peripheral [0880]: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter [1180:0592] (rev 12)
    02:09.3 System peripheral [0880]: Ricoh Co Ltd xD-Picture Card Controller [1180:0852] (rev 12)
    09:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller [11ab:4354] (rev 12)
    0b:00.0 Network controller [0280]: Broadcom Corporation BCM4310 USB Controller [14e4:4315] (rev 01)
    $ lshw -C network
    Last edited by coldopm; May 8th, 2008 at 08:09 AM.

  4. #4
    Join Date
    Nov 2006
    Beans
    71

    Re: Wireless not detecting!?

    PS. I ran Vista on this notebook prior to Hardy and after Dapper, so it was a fresh install today from Vista. Don't know if that helps but I did not update Dapper to Hardy.
    Last edited by coldopm; May 8th, 2008 at 08:10 AM.

  5. #5
    Join Date
    Jul 2007
    Location
    Kuala Lumpur, Malaysia
    Beans
    265
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Wireless not detecting!?

    Quote Originally Posted by coldopm View Post
    PS. I ran Vista on this notebook prior to Hardy and after Dapper, so it was a fresh install today from Vista. Don't know if that helps but I did not update Dapper to Hardy.

    Did you enable you card by using ifconfig? or did you using correct driver?

  6. #6
    Join Date
    Nov 2006
    Beans
    71

    Re: Wireless not detecting!?

    OK So I reinstalled Hardy. Still Cannot seem to get the wireless working. It runs fine when I load into winto but I am trying to transition windows right out of the picture. Can anyone help me get my wireless running in Hardy??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •