Results 1 to 10 of 10

Thread: Kontact and Kopete have suddenly started to eat my memory :-(

Threaded View

  1. #1
    Join Date
    Dec 2006

    Smile [solved] Kontact and Kopete have suddenly started to eat my memory :-(

    Hi fellow Kubuntu Users,

    as of today some of my KDE application, for example Kontact and Kopete, don't start normally anymore. They don't show anything on the screen, but start eating away at my memory until the system is completely clogged by heavy swapping and the application finally crashes.
    Kmail is an exception insofar as showing the normal window; but it starts eating all my memory like the others when i click on one of my mail folders.
    I have tried the following:
    apt-get check <- no problems found there
    apt-get autoremove <- no packages to be removed
    Since the problems occurs when invoking different programs i think the real problem might be in one of the libraries used by all of these programs. But sadly i dont know how to find that one...

    The system is a Kubuntu 7.10 updated to 8.04, which i have been running for some days now without the abovementioned problems.
    The versions of the installed software packages are:
    Qt: 3.3.8b
    KDE: 3.5.9
    Kontact: 1.2.9
    Kopete: 0.12.7
    KMail: 1.9.9
    KAddressBook: 3.5.9
    KOrganizer: 3.5.9
    My sources.lst contains (cleaned of comments):
    deb hardy main restricted
    deb-src hardy main restricted
    deb hardy-updates main restricted
    deb-src hardy-updates main restricted
    deb hardy universe
    deb-src hardy universe
    deb hardy multiverse
    deb-src hardy multiverse
    deb hardy-security main restricted
    deb-src hardy-security main restricted
    deb hardy-security universe
    deb-src hardy-security universe
    deb hardy-security multiverse
    deb hardy-updates multiverse universe
    deb-src hardy-security multiverse
    deb hardy-proposed restricted main multiverse universe
    So i hope that somebody shares with me (and people who might have the same problem) the wisdom what causes the problem, and the means to get rid of it. If i can assist by supplying addition information i will of course gladly do so.

    Thanks in advance to all the people who will help me on this!

    PS: It might be completely unrelated, but when i press the buttons of my keyboard that i linked to amarok / speedcalc the kded-daemon crashes (SIGSEV).
    Last edited by Marshlurker; May 9th, 2008 at 02:57 PM. Reason: Problem solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts