Results 1 to 2 of 2

Thread: highlighted radio/check boxes disappear

Threaded View

  1. #1
    Join Date
    Oct 2005
    Location
    Malaysia
    Beans
    27
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Unhappy highlighted radio/check boxes disappear

    I've been experiencing a problem where the selected radio button or checkbox in applications disappear. When it's a radio button, it's not too much of a problem, but on checkboxes it prevents me from determining which box is actually checked.

    Is anyone experiencing a similar problem?

    This isn't happening with all applications, but I haven't been able to narrow it down to a particular type of application.

    The problem occurs within web sites, but not in Firefox's own dialogs. This also occurs withing the CompizConfig Settings Manager. I have been able to reproduce the problem under kwin.

    More Information:

    • Kubuntu 8.04 (Hardy Heron)
    • Video: nVidia GeForce 6200
      Code:
      $ lspci | grep VGA
      01:00.0 VGA compatible controller: nVidia Corporation NV44A [GeForce 6200] (rev a1)
      
      $ dmesg | grep -i nvidia
      [   56.714594] nvidia: module license 'NVIDIA' taints kernel.
      [   59.255946] NVRM: loading NVIDIA UNIX x86 Kernel Module  169.12  Thu Feb 14 17:53:07 PST 2008


    Thank you.

    --
    -- Ghodmode
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •