Results 1 to 6 of 6

Thread: Compiz and Inspirion 1525n

  1. #1
    Join Date
    Jan 2007
    Location
    Wichita, KS
    Beans
    152
    Distro
    Ubuntu 12.04 Precise Pangolin

    Compiz and Inspirion 1525n

    Just got my new Dell this morning and i'm about done getting it all tweaked out the way i like it and im down to one bug.

    This seems to be a known issue but im hoping theres a work around. Whenever Compiz is running, all the screensavers seem to flicker and not render properly. Embedded video seems to work alright, i haven't moved enough movie files to check them out. my video card is the embedded intel GM965. anyone know any tweaks that will help?

  2. #2
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Compiz and Inspirion 1525n

    You could try setting/unsetting Unredirected Fullscreen Windows in System->Preferences->Advanced Desktop Effects (it's on the first tab). I don't know if this will help but, it's something to try. If you don't have that menu option, you could install it via:

    Code:
    sudo apt-get install compizconfig-settings-manager

  3. #3
    Join Date
    Feb 2007
    Location
    Cincinnati, OH
    Beans
    1,433

    Re: Compiz and Inspirion 1525n

    Check out this link to enable Compiz-Fusion w/ your Intel chipset. The X3100 chipset is actually blacklisted by Compiz. You can bypass this blacklisting, but this can affect your ability to playback video. Some users have been able to correct their video playback by changing the video output to 'No Xv'.

    I have a Inspiron 1420n w/ the Intel X3100 chipset and am using Compiz daily w/ no issues, including video playback. Post back if you have any issues. =]
    Quote Originally Posted by *snip*
    I love it when people stop trying to help me and I just uninstall ubuntu because of it . . .

  4. #4
    Join Date
    Jan 2007
    Location
    Wichita, KS
    Beans
    152
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Compiz and Inspirion 1525n

    I have compiz running, its just i think i'm running into the video playback bugs that i've heard some people complain about. How do i set the playback mode to No Xv? Is that in the xorg config file?

    EDIT: Changed it to no Xv in the video settings, no apparent change. if i turn off compiz effects video playback works. This seems to be widely known that this is a problem, i was just wondering if anyone knew a work around?
    Last edited by tylersontag; April 23rd, 2008 at 02:54 AM.

  5. #5
    Join Date
    Apr 2006
    Location
    Nova Scotia
    Beans
    123

    Re: Compiz and Inspirion 1525n

    Quote Originally Posted by notwen View Post
    Check out this link to enable Compiz-Fusion w/ your Intel chipset. The X3100 chipset is actually blacklisted by Compiz. You can bypass this blacklisting, but this can affect your ability to playback video.
    I've been using the Hardy beta on my 1520 with the intel 965 and video and compiz both work by default. I don't think the 965 is blacklisted with the newer compiz and intel driver in Hardy.

  6. #6
    Join Date
    Feb 2007
    Location
    Cincinnati, OH
    Beans
    1,433

    Re: Compiz and Inspirion 1525n

    Quote Originally Posted by odin1965 View Post
    I've been using the Hardy beta on my 1520 with the intel 965 and video and compiz both work by default. I don't think the 965 is blacklisted with the newer compiz and intel driver in Hardy.
    Yes, the Compiz-Fusion team was able to remove the blacklisting for the X3100 chipset in Hardy. I'm glad as I don't generally approve of bypassing blacklisted hardware, but I myself use Expo religiously. =] Looking forward to when Dell releases their custom Hardy image.
    Quote Originally Posted by *snip*
    I love it when people stop trying to help me and I just uninstall ubuntu because of it . . .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •