Results 1 to 7 of 7

Thread: Unable to get nvidia drivers to work in 8.04

  1. #1
    Join Date
    Apr 2008
    Location
    Charlottesville, VA
    Beans
    59
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Unable to get nvidia drivers to work in 8.04

    I did a fresh install of 8.04 on a new HDD. The first time I loaded it I managed to get in under "low graphics mode", but after that it just turns black (my monitor says "mode not supported."


    I've followed several help threads, but to no avail. I have tried manually editing the /etc/modules and /etc/X11/xorg.conf files, then when that didn't work, I followed another thread's directions and ran nvidia-xconfig. At one point I was able to get it back into low graphics mode to get all the updates I need, and I followed yet another fix by installing Envy, but the installation of the driver doesn't complete, it just crashes.

    I'm pretty new to linux, and I'm getting frustrated because it seems so intermittent. Sometimes I can get it to go as far as the login screen (in the 1280x1024 resolution) but logging in just leads me to the black screen again. If anyone else has had similar issues, or knows of a really good fix for this, please let me know.

    System Specs:

    DFI LanParty Socket 939
    Opteron 165
    2x1 GB Crucial Ballistix
    2x500 GB HDD
    eVGA 7800 GTX graphics card

    Thanks in advance for your help!

  2. #2
    Join Date
    Apr 2008
    Location
    Charlottesville, VA
    Beans
    59
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Unable to get nvidia drivers to work in 8.04

    I have gotten it so that I can consistently get to the login splash screen, but once it accepts my user name and password my monitor stops responding.

  3. #3
    Join Date
    Nov 2006
    Location
    SE London UK
    Beans
    15
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Unable to get nvidia drivers to work in 8.04

    If it is the Nvidia drivers, try EnvyNG. it's available from ADD/Remove.

  4. #4
    Join Date
    Apr 2008
    Location
    Charlottesville, VA
    Beans
    59
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Unable to get nvidia drivers to work in 8.04

    bump

  5. #5
    Join Date
    Jul 2007
    Location
    Atlanta, GA
    Beans
    654
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Unable to get nvidia drivers to work in 8.04

    Schmoe, did you try Vic's suggestion to use EnvyNG? If you cannot install it through the GUI, you can get it from the command line.
    Code:
    sudo apt-get install envyng
    Then once it's installed run
    Code:
    sudo envyng
    and choose your option.

  6. #6
    Join Date
    Apr 2008
    Location
    Charlottesville, VA
    Beans
    59
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Unable to get nvidia drivers to work in 8.04

    Quote Originally Posted by Fire_Chief View Post
    Schmoe, did you try Vic's suggestion to use EnvyNG? If you cannot install it through the GUI, you can get it from the command line.
    Code:
    sudo apt-get install envyng
    Then once it's installed run
    Code:
    sudo envyng
    and choose your option.
    Tried this, and envy returns an error "Warning: Cannot open display" and stops/

  7. #7
    Join Date
    Jul 2007
    Location
    Atlanta, GA
    Beans
    654
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Unable to get nvidia drivers to work in 8.04

    Quote Originally Posted by shmoe010 View Post
    Tried this, and envy returns an error "Warning: Cannot open display" and stops/
    Oops...my bad...forgot the -t for text mode

    Try
    Code:
    sudo envyng -t

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •