Quote Originally Posted by Ryanmt View Post
i dont have that line in my repositorys file. I tried looking for the package but the website seems to be down. Can anybody put up a clearer version of how to install python-support.

Thanks
If you don't have that line you can safely add it yourself, and remove it after you installed python-support.

Add this line:

Code:
deb http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse
and remove it after installation