Results 1 to 10 of 420

Thread: HOWTO: Latest NVIDIA drivers

Threaded View

  1. #27
    Join Date
    Aug 2005

    Re: HOWTO: Latest NVIDIA drivers


    I tried this, and it has successfully fried my nvidia graphics, so now it's not only not fixed the problem but I have now lost openGL rendering, which was working.

    I have:

    AMD64, Gutsy, and an FX5200. I have been trying to get Cedega going, but the Cedega tests came up saying 3D acceleration wasn't working, but everything else was. My screen does not display the Nvidia splash.

    I followed the instructions here.

    Now nothing is working. I have to boot through something that comes up low resolution mode, and wants to set my screen to Plug and Play, by graphics card to VESA. I change it to nvidia and IBM screen, and it brings up the login.

    I tried going back to the nvidia-glx-new, but it's there. Tried enabling it on the restricted drivers, but can't seem to get the system back to where it was either.

    Tried reinstalling kernel
    Tried reinstalling nvidia-glx-new
    No change, I have the same problem
    Last edited by KiwiDalang; December 7th, 2007 at 11:08 AM. Reason: Tried a couple more things


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts