Results 1 to 1 of 1

Thread: Weird wine problem-Ubuntu - related

  1. #1
    Join Date
    Nov 2006
    Kubuntu Jaunty Jackalope (testing)

    Weird wine problem-Ubuntu - related

    I was using Pclinuxos for a while.I ran and played warcraft 3 many times using Pclos.Now ı have Ubuntu Gutsy installed my system.I got wine and when i try to run "wine install.exe" in the correct path, i get a:

    "your warcraft cd may not be in the drive.Error 0x00000002 seupdat\setup.vis" error.

    Wine can see my cdrom drive,can open a txt file in the cd.There is no wrong issue about cd mounting.But when it comes to run an install.exe, I get this.I tried 3-4 wine version and even compiled wine from source.Still the porblem exists.I coulndt find a solution in forums and google.

    I even tried to copy the contents of the cdrom to another folder and tried to run.I get same error.
    Last edited by nerubian; October 21st, 2007 at 07:25 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts