Hi,

I've enabled the VNC support and entered a password, but I always get a authentification error. I am sure I've entered the right password. With Ubuntu's remote desktop enabled it worked. Have I to add the port or something else?