Quote Originally Posted by Kilz View Post
Thats because the plugins and everything is probably owned by root. You are going to have to chown the /usr/lib32/firefox32/plugins directory to the users group.
Well.........I tried what you said. BUT, there was no such file in root. There was a usr/lib64/firefox64/plugins., but no 32!!. remember firefox/flash works fine as root, but not as another user.

So, I chown the firefox64 files to a new user group that includes everybody. didn't work.

The strange this is, before I ran your script on the non user screen, I use to get "need to download flash player" messages on the web page. Now after running the script , having flash work one time, when I go to a web page, I don't get the "need to download flash player" message any more. That part of the web page is just blank.

BTW, there's someone else with the same problem on another one of your threads (http://ubuntuforums.org/showthread.p...+flash&page=15)

As always, thanks for your brilliant help!!