Results 1 to 3 of 3

Thread: No Sound in the Front (Ubuntu 12.04)

  1. #1
    Join Date
    Jan 2013
    Beans
    3

    No Sound in the Front (Ubuntu 12.04)

    I'm a newbie on Linux, and I'm using Ubuntu 12.04. The problem is: I have a VIA VT1705 audio card and the back ports are working well, but there's no sound in the Panel USB Audio Mic (for the headphone). I already read some other posts here, but none of them helped me fix this.

  2. #2
    Join Date
    Jan 2013
    Beans
    3

    Re: No Sound in the Front (Ubuntu 12.04)

    Quote Originally Posted by gsrafael View Post
    I'm a newbie on Linux, and I'm using Ubuntu 12.04. The problem is: I have a VIA VT1705 audio card and the back ports are working well, but there's no sound in the Panel USB Audio Mic (for the headphone). I already read some other posts here, but none of them helped me fix this.
    I'm almost giving up on this and going back to Windows... Anyone?

  3. #3
    Join Date
    Jul 2012
    Beans
    4

    Re: No Sound in the Front (Ubuntu 12.04)

    Try to execute alsamixer in terminal. Do you see green ">" symbols on the right side of the frame? Move cursor to the rightmost field AND THEN FURTHER — THERE ARE MORE OPTIONS. Or you can STRETCH terminal window wider until you see all of the controls. See the screenshot here: http://www-developer.blogspot.ru/201...-12041210.html

    You probably need to turn on "Smart 5.1" (by pressing M key!) and then switch "Independent" on or off.

    If this doesn't work, then you probably also have to add "options snd-hda-intel model=auto" string to "alsa-base.conf" file as described here: https://help.ubuntu.com/community/HdaIntelSoundHowto

    (I first modified the file and when it didn't work found alsamixer solution, don't know if it's obligatory to have both options done)
    Last edited by ssrublev; February 25th, 2013 at 04:29 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •