It won't let me File a Bug Report either saying that I have Obsolete Packages Installed.