Results 1 to 5 of 5

Thread: Problem with Logitech C310 Webcam

  1. #1
    Join Date
    May 2010
    Location
    USA
    Beans
    2
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Problem with Logitech C310 Webcam

    I just purchased the Logitech C310 Webcam mainly to use Skype.

    When I try to use Skype, incoming sounds echo. I usually will also get what sounds like feedback. If I use the Skype echo test, my voice plays back fine.

    I have tried capturing video with VLC and have the exact same issues.

    I used guvcview as a quick test and that seemed to work fine. I also tested recording using Audacity and that played back fine.

    I am mystified.

    System:
    AMD Quad core A6 3620
    Radeon HD 6530D
    4GB memory
    Ubuntu 12.10 with all updates

  2. #2
    Join Date
    May 2010
    Location
    USA
    Beans
    2
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problem with Logitech C310 Webcam

    Anyone .... Bueller ... Bueller

  3. #3
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem with Logitech C310 Webcam

    This happens if your friend sits to far a way from the mic and uses speakers

  4. #4
    Join Date
    May 2010
    Location
    USA
    Beans
    2
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problem with Logitech C310 Webcam

    So I'm guessing the best solution would to both be using headsets?

  5. #5
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem with Logitech C310 Webcam

    Quote Originally Posted by vdubeau View Post
    So I'm guessing the best solution would to both be using headsets?
    or headphone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •