Getting an error when attempting to start a Radio stream from Rhythmbox. Everytime I click one I get the message indicated in the title. Podcasts are still download fine and other applications that use the network appear to be working okay.

As an experiment I had recently changed my System Settings>Network>Proxy Settings to manual configuration and set the system to connect through my local Tor proxy. This worked fine but when I changed back to Automatic proxy settings I found that certain programs behaved strangely, namely apt-get, thunderbird, and pithos.

The Radio stream links are correct as I have used them before and adding new ones results in the same error.

All of my applications are now connecting just fine over the network on Proxy: None except for Rhythmbox and Pithos. I assume that the problems are related since they both have to do with audio streaming over the network. My guess is that some config file somewhere wasn't properly changed by the GUI and needs to be edited manually. I am running Ubuntu 12.04 LTS

Please let me know what further information and/or outputs I can share that would help.


Mike Zentz