Results 1 to 10 of 12

Thread: Strange fglrx desktop glitch

Threaded View

  1. #1
    Join Date
    Oct 2008
    Location
    Liverpool, UK
    Beans
    44
    Distro
    Ubuntu

    Strange fglrx desktop glitch

    Hi,

    I was wondering if anyone could help me with my issue. I know fglrx is proprietary, but this seems to be the only bug I have with the drivers, and the performance of the X.Org drivers is terrible (plus no CrossFireX).

    I've uploaded a video to YouTube to show you what is happening, when I use the X.Org drives this doesn't happen but as I said earlier, the performance is terrible.

    Since the performance was bad, I decided to install the "fglrx" driver, which worked good at first. Then I changed the CrossFireX mode, changed the display output to Full RGB and turned on the setting to remove desktop tearing and this problem appeared. I thought, no biggie, I'll just change it all back and find out the problematic setting. No dice, it stayed even though I changed everything back.

    So I installed fglrx-updates and that is the same. I've also tried disabling various desktop effects and Googling to see if anyone else has this issue and nothing really matches mine.

    Is there anything I can possibly try, or do to resolve this? Even if I lose a tiny bit of performance, it's better than having this annoying problem...

    YouTube video: http://www.youtube.com/watch?v=4Fp8rpKaMT4

    Many thanks.
    Last edited by craigcrawford114; January 29th, 2013 at 02:39 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •