Results 1 to 1 of 1

Thread: Wake from suspend UEFI BIOS issue?

  1. #1
    Join Date
    Jan 2013

    Wake from suspend UEFI BIOS issue?

    So I have been trying everything to get this to work, but so far nothing ..

    My rig:
    Toshiba Satellite
    AMD A10 quad core with onboard Radeon HD graphics APU
    4 Gb ddr3 1600
    Ubuntu 12.10 (unity)

    Whenever my laptop suspends, it is unable to wake. A fan turns on, but the screen stays blank, and there is no response to key presses or mouse movement / button presses.

    I have tried both workarounds in and got nothing out of them.

    When I first got my laptop I had a couple of issues with the UEFI BIOS conflicting with something in Ubuntu, causing the OS to fail to recognize any input devices (including onboard keyboard and mouse). I know for sure it was the OS because the BIOS recognized the keyboard on boot, but Ubuntu did not. In order to correct the issue, I reinstalled Ubuntu several times (first 13.4 .. then tried 12.4 LTS ... then back to 12.10) and finally tweaked some of the UEFI settings (can't remember exactly which ones) and got it working.

    I know that the suspend issue has been a common problem, but with the previous workaround not working for me I thought maybe the UEFI BIOS might be the new factor that is preventing resolution. I have been searching the boards for a new resolution but can't find one ... any help?

    EDIT: Installed Kubuntu 12.10 alongside Unity 12.10 ... Kubuntu does not have the suspend issue, plus I like the UI better ...
    Last edited by DracoMaille; January 29th, 2013 at 10:37 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts