Results 1 to 2 of 2

Thread: iPod not showing in Vbox XP

Threaded View

  1. #1
    Join Date
    Aug 2009
    Xubuntu 14.04 Trusty Tahr

    iPod not showing in Vbox XP

    Hi all

    Hope someone can help with this problem.

    I have an 80gb iPod Classic which I manage in iTunes on Windows XP in Virtualbox, complete with Guest Additions installed.

    Last time I used it was last Sunday (13th) and it worked fine and I added some new music to the iPod.

    I've gone to do the same tonight and instead of the iPod appearing in iTunes, it mounts on the host Xubuntu 12.04 and a Thunar window opens showing the iPod contents.

    Back on the Virtual XP, USB is enabled including the iPod - see screenshot 1

    but no devices appear - see screenshot 2 - whereas previously the iPod showed up as did my USB mouse (which is working fine in V'box)

    I recall that the latter Devices menu was how I first added the iPod filter to my virtual XP - see screenshot 3

    I've updated Virtualbox to 4.2.6 tonight but no change.

    Unmounting it from the host doesn't do anything either.

    So, any thoughts on how I get my iPod to show up again?

    Over the years I've tried various Linux-only ways to manage my iPod but they've all messed up my iPod so I really like this virtual solution hence I would like to sort it, so no need for "use banshee/rhythmbox/others" suggestions

    Many thanks
    Attached Images Attached Images
    AMD Bulldozer FX-4100 Quad Core @ 3.6GHz, NVidia GT430, Asus M5A78L-M LX, 8GB DDR3, Western Digital Green 1TB SATA2 hard-drive

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts