Results 1 to 5 of 5

Thread: Networking not working after kernel update

Threaded View

  1. #1
    Join Date
    Jan 2013

    [SOLVED] Networking not working after kernel update

    Earlier I installed the kernel update (from 3.5.0-21 to 3.5.0-22) in xubuntu 12.10 and my system stopped recognizing any networking (ran ifconfig via terminal and it only showed the loopback, no ethernet or wireless). I reverted to the old kernel (3.5.0-21) and it works again. Is there something I need to do to get networking working with the new kernel?

    edit: Thanks to leef's suggestion to use lsmod, I compared the two and realized the proprietary drivers for both my ethernet controller and wireless adapter were removed by the kernel update. I reinstalled them and now everything works fine.
    Last edited by JMazzy; January 19th, 2013 at 01:20 AM. Reason: problem solved


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts