Results 1 to 10 of 23

Thread: 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

Threaded View

  1. #1
    Join Date
    May 2008

    Question 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

    My business partner purchased an hp Pavillion P7-1417 (without talking to me first, I would have never purchased an hp..). I want to dual boot the pre-installed Windows 8 with Ubuntu Studio.

    First, I tried 12.04 because I wanted the LTS version, but could not get the installer to load unless it was in Legacy mode. I read on a forum, 12.10 was signed as EFI, so tried that, with similar results/

    When I boot the installer disc, I get the grub menu. No matter what option I select, the grub menu disappears and I get a blank screen.

    At one time, I ran the installer in legacy and created a new installation that wiped the HDD, so I know it's not a graphics issue.

    I have tried just about EVERY option in the BIOS, but cannot get the installer to load now.

    If I install 12.04 with Secure Boot enabled, and custom keys (HP keys do not recognize Ubunutu), I get an
    Empty Security Header
    error. If I try the 12.10 disc with the same configuration, I get a blank screen and nothing ever happens. I left it there for about 15 minutes to make sure it didn't just "run slower" in secure boot mode.

    To make things more annoying, the hp P7-1417 does not have an HDD or DVD light so i can't tell if the computer is doing anything!

    Does anybody know what I might be doing wrong here?

    This new Windows 8/EFI thing is new and a total pain for us who want to use OUR computers OUR way!
    Last edited by guyfromfl; January 3rd, 2013 at 05:33 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts