I have a problem after installing Ubuntu in dual boot with windows 8. I am not able to start neither Ubuntu nor Windows. I would be very grateful if you could help me.
Here is what I did:

I have a new fujitsu A532 with windows 8 pro installed.

I wanted to add ubuntu in dual boot.
In the Bios I disabled FastBoot.
SecureBoot is enabled (it can't be disabled it in the Bios; or at least I don't know how)
I first tried the install of Ubuntu with DVD but it didn't boot on the DVD even with DVD set in first boot order.
I then tried the Live USB (with unetbootin-windows), Ubuntu-Secure 12.10 64 bits: the installation process started but then interrupted while choosing the keyboard.
I then decided to install Ubuntu 12.10 (it detected the presence of Ubuntu-Secure and I decided to delete Ubuntu-secure and do a new installation of ubuntu). The installation was successfull.
But then when rebooting it gives me following message:
Secure Boot
Image failed to verify with *ACCESS DENIED*
Press any key to continue


Bootable Device was not found
and I am not able to launch neither Ubuntu nor Windows (I tried Ubuntu and windows as first boot order)

I then used boot repair with "recommended repair", but the problem remains.
Here is the Boot info summary:

I would be very grateful if you could help me. Thank you very much in advance.
Mireille Dondlinger