Results 1 to 5 of 5

Thread: Hard Disk not present as boot option in bios

Threaded View

  1. #1
    Join Date
    Dec 2012

    Hard Disk not present as boot option in bios

    Please, I know this is a common error, but I`ve been working on it for 25hours, I`m desperate! I have an exam in 3 days and I need my computer!
    I tried installing Linux Mint and Ubuntu and everytime I finish i get the error reboot and select proper boot device. I`ve searched for every solution I could find but none seems to work. Just please bear with me! I have an Asus ATTVM, 64-bit Intel i7 processor. I had installed windows 8, had it for almost 2 weeks, than it just stopped booting and giving me the BSOD. Intel Rapid Storage technology could have something to do with it. tried recovering with windows 8 windows 7 and windows xp disk but they just tell me that the disks, partitions are blocked. Or that they`re GPT and not MBR. I installed Linux Mint, and everything went fine but when I restart it gives me that error. In bios I can-t see and add my hardrive as an option, just dvd and usb. I tried repairing the boot with boot-repair, and everything seemed to go right but it still doesn-t work In bios it sais Windows boot manager (driver not present). I tried assigning the boot flag wit gparted but it doesn`t work. I`m not interested to going back to windows, Linux Mint seems perfect for me, but I can`t get it to boot and I haven`t slept in a long time.
    I'm sure the hard disk is fine I can access it with a LiveCd and manage data and everything

    If I were to format and install, how could i do so? what should i use, ntfs?
    Last edited by StevenBlack; December 30th, 2012 at 10:21 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts