Results 1 to 4 of 4

Thread: UX32a Wireless issue

  1. #1
    Join Date
    Aug 2011

    UX32a Wireless issue

    I recently installed Ubuntu 12.10 on my Asus Zenbook (UX32a core i3 variant) and everything seems to be working out of the box. Except for my wireless.

    I've checked Enable Wireless but it still states that it's disabled.
    I've pressed the physical button to enable it, and bluetooth enables, but still no wifi.

    I tried nm-tool and this is what I get:

    - Device: wlan0 ----------------------------------------------------------------
    Type: 802.11 WiFi
    Driver: iwlwifi
    State: unavailable
    Default: no
    HW Address: C4:85:08:17:7B: D1


    Wireless Properties
    WEP Encryption: yes
    WPA Encryption: yes
    WPA2 Encryption: yes

    Wireless Access Points

    Any help?

  2. #2
    Join Date
    Dec 2012

    Re: UX32a Wireless issue

    Go the Asus Website always for drivers and see if they have the wireless drivers, download and install, I've found that sometimes Linux will not provide just the right one for all computers, this is best done under the original windows, may also try the extra drivers from Ubuntu that you must install from the repository. hope it helps...

  3. #3
    Join Date
    Jul 2006
    Castrum, Germania Secunda

    Re: UX32a Wireless issue

    No driver issue. This might help to switch it on:

  4. #4
    Join Date
    Aug 2011

    Re: UX32a Wireless issue

    Quote Originally Posted by Pjotr123 View Post
    No driver issue. This might help to switch it on:
    Nice! I'll try this tomorrow, left the zenbook at work. Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts