Results 1 to 3 of 3

Thread: lubuntu 12.10 is wrong about left-handed touchpad

  1. #1
    Join Date
    Dec 2012

    lubuntu 12.10 is wrong about left-handed touchpad

    I don't know if the problem is with LXDE or lubuntu, but 10% of the human race is being mistreated by at least one of them.

    I thought I'd check out lubuntu on my laptop, so I put the live CD ISO on a USB flash drive. When I switched the mouse to left-handed, tapping the touch-pad incorrectly acts like a right-click for right-handed people or like a left-click for left-handed people. I don't see how to make the touchpad work correctly when you're left-handed.

    Micro$oft figured this out decades ago. It doesn't take Micro$soft's big buck$ to understand and implement this. Many GNU/Linux distros get it right; why can't lubuntu?

  2. #2
    Join Date
    Jan 2009
    United States
    Lubuntu 13.04 Raring Ringtail

    Re: lubuntu 12.10 is wrong about left-handed touchpad

    It works fine on all the Lubuntu computers I have it installed on. Using a Live-CD never worked on any of my hardware. After a quick installation, and an update everything worked like a charm.

  3. #3
    Join Date
    Jul 2007

    Re: lubuntu 12.10 is wrong about left-handed touchpad

    Just wanted to bump this as I have the same issue in Ubuntu 12.10 64bit on a Lenovo X121e.

    If I go to: System Settings > Mouse and Touchpad > Touchpad tab > Enable mouse clicks with touchpad and untick it, then tick it againm the touchpad works as expected for the remainder of the session. If there was some way I could automate this happening every login that would be cool, but it really should know that a touchpad tap is a primary click, even after the buttons have been switched!

    The fact this wasn't working in Mint was enough to make me give up on it and install Ubuntu instead, so I'm pretty sad it doesn't work here either.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts